Work Flow Setup

To get started using theWork module, you need to establish the work flow. The modules below (In This Section) are available to help you structure your work.

Tutorial MovieAdditionally we have tutorial movies on many Work Flow modules.  For further information, click the link to view a list of available movies.

Getting Started

Before using the Work Flow Setup modules, we recommend creating an outline to help you better organize your infrastructure.

  1. Identify all main departments such as Waste Water, Street, Administrative, etc.
  2. Identify all employees and determine unit costs per hour. If available, include employee ID numbers and login names.
  3. Identify all contractors and determine unit costs per hour.
  4. Identify all equipment and determine unit costs per hour. If available, include equipment ID numbers.
  5. Identify all materials used and determine unit costs per hour. Materials can be linked to the Parts Inventory module.
  6. Identify all fluids used and determine unit costs per hour. Fluids can be linked to the Warehouse Parts Inventory module.
  7. Compile a list of all tasks or actions performed by each department.
  8. Compile a list of all problems encountered that require work for each department.

    Note: Problems refer to instances that generate work, such as sewer stoppage, sewer odor, potholes, missing sign, etc.

  9. Compile a list of all causes that trigger work orders for each department.

    Note: Causes refer to what created the problem, such as weather, flooding, vandalism, or accident.

  10. Upon compiling your lists you will need to eliminate any duplicates. For instance, one department may label a cause 'Storm' while another department labels a cause 'Severe Weather'. Both departments refer to the same type of cause but have given that cause different labels. You will need to decide which label to use. The same issue applies to problems.
  11. Next, you need to develop a corresponding numerical-coding system. Each department will need a unique alphanumeric code. For example, assign P&R to the Parks and Recreation Department, assign STR to the Street Department, etc. Then you can assign numerical codes to all corresponding materials, fluids, equipment, problems, causes, tasks, employees, and contractors.
  12. Once you have assigned numerical codes to all items in the department lists, you can enter each item in its corresponding module. It is best to begin with the Employee module and end with the Categories module.

    Note: If you delete an item from a Work Flow Setup module it will not affect existing data (i.e. that resource will still appear in existing work orders, requests, etc.).  However, it will remove the deleted item from the filter pick lists and will cause problems if users try to edit existing requests, work orders, or PMs that are currently using the item.  Users will still be able to filter on removed items using the "like" filter.

In This Section

Categories

Employee

Crew

Contractors

Equipment

Materials

Fluids

Work Tasks

Problems

Causes

Classification

Exclusion Days

Account Number

Account Project Number

Violation

Utility Members

Work Flow Setup Tutorial Movies

See Also

Work

Work Notifications

Requests

Work Orders

Daily Work Inspection

Work Permits

Water Loss

Utility Locates

PM Work Template

Work Order Scheduler

Employee Certifications and Classes

Planning and Budgeting

Project Management

Administration

Lucity Import

Parts Inventory Integration